Startseite

Outlook | Excel | Word | PowerPoint | Adobe Acrobat DC | Blog

XING | Facebook |


Pia Bork
Training, Support, Coaching für Office und Filesite


 

Impressum und Datenschutz

Creative Commons License  

Tipps und Tricks rund um Excel

A B C D E F G H I/J K
L M N O P/Q R S T U-W X-Z

 

WENN für Berechnungen

Sie können mit der Wenn-Funktion Texte ausgeben oder rechnen. In einer Rechnung wird die Gesamtsumme ausgegeben. Ist die Summe höher als 6.500 Euro, sollen 3% Skonto errechnet werden. Ist die Summe niedriger, gibt es kein Skonto.

=WENN(Prüfung; Dann; Sonst)

=WENN(D5>6500;D5*3%;"")

In der nebenstehenden Rechnung soll der Skontobetrag in D6 geschrieben werden.

 

 

 

Klicken Sie in D6 und schreiben Sie die Formel =WENN(D5>6500;D5*3%;""). 

Die 3% werden nur ausgerechnet, wenn der Wert in D5 höher ist 6.500 Euro.

 

Ist er niedriger wird nichts errechnet - die beiden Anführungszeichen in Sonst stehen für Nichts.

Damit in C6 die Beschriftung Skonto erscheint, wenn ein Skontobetrag abgezogen wird, verwenden Sie für C6 die Formel:

=WENN(D5>6500;"Skonto";"")

Auf diese Weise lassen sich schnell Berechnung für ganze Listen erzeugen.

In Spalte C soll die Provision zum Umsatz errechnet werden.

 

=WENN(B2>20000;B2*10%;B2*5%)

So lesen Sie die Formel:

Erstellen Sie die erste Formel und füllen Sie die Formeln nach unten aus.

Tipp: Wenn Sie "krumme" Prozentzahlen wie 3,75 % ausrechnen müssen und sich nicht sicher sind, ob Ihre Rechenkünste in Excel richtig sind, erstellen Sie die Rechnung zuerst mit 10 %. Überschlagen Sie im Kopf, ob das Ergebnis korrekt ist - wenn ja, dann ist Ihre Rechnung richtig aufgesetzt. Ersetzen Sie dann die 10% in der Formel durch 3,75% und füllen jetzt erst die Formel nach unten aus.

18.09.2013

 

Weitere WENN

WENN verschachtelt

 

Download

Beispieltabelle mit Lösung