Startseite

Outlook | Excel | Word | PowerPoint | Adobe Acrobat CD | Blog

XING | Facebook |


Pia Bork
Training, Support, Coaching für Office und Filesite


 

Impressum und Datenschutz

Creative Commons License  

Tipps und Tricks rund um Excel

A B C D E F G H I/J K
L M N O P/Q R S T U-W X-Z

 

SVERWEIS und Steuerelemente

Für eine Portoberechnung soll der Anwender das Gewicht eines Paketes eingeben, bequem die Zonen auswählen und dann den Preis genannt bekommen.

Die Portotabelle heißt "PortoPaket", sie zeigt fünf Stufen für das Gewicht und fünf Zonen.

 

 

Im Eingabebereich soll in B1 das Gewicht eingetragen werden und aus B2 wird aus einer Liste die Zone ausgesucht. In B3 wird das Porto ausgegeben.

 

 

Zugrunde liegen zwei Techniken:

Für das Formularsteuerelement brauchen Sie das Register "Entwicklertools" - wenn es nicht zu sehen ist, aktivieren Sie es mit "Datei / Optionen / Menüband anpassen".

Die Dropdownliste schreiben Sie in das Blatt an eine Stelle, die nicht stört, zum Beispiel in Spalte N.

In N1 bis N5 stehen die Bezeichnungen für die Zone. O1 ist nicht geschrieben, sondern wird von Excel ausgefüllt - lassen Sie diese Zelle leer.

 

 

Wählen Sie "Entwicklertools / Steuerelemente / Einfügen". Klicken Sie auf "Kombinationsfeld" und zeichnen Sie es in B2.

 

 

Lassen Sie das Kombinationsfeld markiert und klicken Sie auf "Eigenschaften".

Der Eingabebereich sind die Zellen in N mit den Namen der Zonen; die Zellverknüpfung für die Ausgabe ist Zelle O1.

 

Die Berechnung in B3 wird mit SVERWEIS vorgenommen.

 

 

 

=SVERWEIS(B1;PortoPaket;O1+1;WAHR)

 

08.10.2013

Download

Dieses Beispiel und alle Rechenbeispiele zur Blogwoche "SVERWEIS" finden Sie hier: Beispieltabelle